14 Kommentare

  1. Meine STB mit Netflix erfordert HDCP2.2 in der ganzen Kette um UHD/4K-Inhalte ausgeben zu können.
    Schaffe ich es mit diesem Gerät dennoch, meinen HDCP2.2-4k-TV zu beliefern und nebenbei noch meinem HDCP1.3-AVR das herunterskalierte Bild (interssiert bin ich am Ton) einzuspeisen?

    1. Author

      Ja, das funktioniert. Allerdings bekommt der AVR nur das maximal mit dem TV mögliche Tonformat. Das ist vermutlich 5.1 Ton. Wenn Ihr AVR auch 7.1 Ton unterstützt, nehmen Sie besser den VAX01201.


  2. Sehr geehrte Damen und Herren

    Um Ihr VSP01203-Produkt zu erwerben, würde ich es begrüßen, wenn Sie mich über die Kompatibilität mit der folgenden Installation informieren würden:

    Ich habe einen UHD-TV-Decoder mit 4k-Ausgang und möchte dieses Signal in zwei Teile teilen, um es einerseits an ein Fernsehgerät mit 4k-Auflösung zu senden und damit ohne Verlust des Originalsignals und andererseits das Signal an a zu senden Projektor der Marke Scene HD73 mit einer Auflösung von 1280 x 768 16: 9, die unter ihren Merkmalen die Kompatibilität des Handbuchs (480p, 576p, 720p und 1080i) festlegt, dh die Möglichkeit der korrekten Skalierung auf diese letzte Auflösung . Schließlich, um anzuzeigen, dass mein Projektor kein Audio hat, ist es wichtig, dass der ToSh-Link-Ausgang für Ihr VSP01203-Gerät verfügbar ist, um es mit meinem AVR zu verbinden.
    Ich danke ihnen im Voraus und grüße sie.

    1. Author

      Der Scaler konvertiert ein 2160p Signal zu 1080p. Die Bildfrequenz bleibt gleich. UHD Satellitenreceiver oder Kabelreceiver liefern üblicherweise 2160p@25Hz. Dies muss der Projektor verarbeiten können, damit es funktioniert. Ist es ein Optoma ThemeScene HD73? Laut den technischen Daten unterstützt der HD73 auch 1080p.

  3. Hallo!
    Vielen Dank für Ihre ausführlichen und aussagefähige Antworten. Eine solchen Support kann man sich als Kunde nur wünschen! Weiter so!
    Nun habe ich auch noch eine Frage. Kann der Splitter folgende Problemstellung lösen? Quelle ist ein HTPC mit LibreELEC 9 und Kodi 18.2, der via HDMI über den Splitter an einen Acer V7850 4k Beamer angeschlossen wird. Der Ton soll via toslink zum (alten) AV Receiver geleitet werde, in aller Regel 5.1 pass Through vom jeweiligen Ausgangsmaterial (verschiedene Inhalten von 720p über 1080p60hz bis zu 4k60hz). Nun trittffolgendes Problem auf, nach dem Booten des PCs verliert der Beamer leider das Signal und deaktiviert dann die HDMI Ausgabe des PCs, so dass in Folge kein Signal mehr ausgegeben wird. Schließe ich jedoch während des Bootens ein Display an zuckt dieses beim Wechsel der Auflösung (während des Bootens 1024×768 60hz während Kodi in höherer Auflösung 1080p60hz arbeitet) zwar kurz, aber der HDMI Anschluss bleibt aktiv und somit das Signal erhalten. Wenn ich anschließend das Kabel in den Beamer umstecke funktioniert es einwandfrei. Idee ist, in den Splitter in den zweiten Port einen Dummy Stecker mit 4k60p Unterstützung zu stecken, um ein aktives Display zu simulieren und so den Beamer an der Deaktivierung des HDMI Ports zu hindern. Könnte das funktionieren? Habe schon alle möglichen Einstellungen versucht um den PC via Software zu zwingen den Port aktiviert zu lassen, bisher jedoch ohne Erfolg. Daher war der Gedanke dieses Problem hardwaremäßig zu lösen. Vielen Dank für Ihre Mühen und einen guten Start in die neue Woche!

    1. Author

      Hallo Martin, danke für das Lob. Funktioniert es in folgender Einschalt-Reihenfolge: 1. Beamer 2. Splitter 3. PC?

      Bei unseren Splittern mit Copy EDID Modus werden die Daten des Displays im Splitter gespeichert (bis zur Netztrennung). Der PC müsste daher die Verbindung aufrecht erhalten.

  4. Hallo, Danke für die schnelle Antwort. Derzeit habe ich noch keinen Splitter, sondern „nur“ einen Audioextraktor. Die Frage ist ja eben, ob der Splitter mein Problem lösen könnte.
    Bei meinem alten PC (RaspberryPi3) ging es so gut, so lange die Reihenfolge, wie von Ihnen beschrieben, eingehalten wurde. Im Zweifelsfall musste der PC einmal neu gestartet werden.
    Derzeit allerdings funktioniert es leider nicht mehr. Selbst wenn bei eingeschaltetem Beamer der PC als letztes Glied in der Kette noch einmal neu gestartet wird, wird wieder nur ein Bild während der Boot Sequenz angezeigt und mit dem Wechsel der Auflösung fängt der Beamer erst an zu suchen und meldet dann „Kein Signal“. Auch bei erneuter Suchen findet er dann kein Signal mehr. Trenne ich diese Verbindung erneut zwischen PC und Audioextraktor und stecke das Ende dann in das Display findet auch dieses kein Signal mehr.
    Erst wenn der PC dann neu gestartet wird und anschließend wieder umgesteckt wird (PC – Display umstecken zu PC – Audioextraktor – Beamer), kommt augenblicklich ein Bildsignal beim Beamer an und wird auch sofort erkannt. Auch ohne den Beamer mit angeschlossenem Audioextraktor neu zu starten.
    Es scheint irgendwie mit dem Wechsel der Auflösung der Bildausgabe während der Bootsequenz und der Bildausgabe nach dem Hochfahren zusammen zu hängen. Bisher hat es nur funktioniert, wenn während des Bootens das separate Display angeschlossen war und erst nach dem Hochfahren umgesteckt wird. Das Display scheint diesen Wechsel gut verarbeiten zu können, während der Beamer damit anscheinend ein Problem hat…
    Vielen Dank für Ihre Mühen!

  5. Hallo,

    ich frage mich, ob der Splitter/Downscaler für meine Zwecke funktioniert. Ich habe an einem AV Receiver, der mit UHD Blu-ray Player und Apple TV 4K verbunden ist, einen 4K TV sowie einen Full-HD Beamer (derzeit noch am Ausgang des AVR mit einem Umschalter). Ziel ist es, über den Apple TV 4K Inhalte auf dem Full-HD Beamer zu sehen und dem Splitter das Downscaling zu überlassen.

    Dem Apple TV soll also vorgegaukelt werden, es sei mit einem 4K-Gerät verbunden, damit es die 4K Version mit der besseren Kompression wiedergibt und nicht lediglich die 1080p-Kompression des Films.

    Nun bin ich über dieser Satz gestolpert:

    „Damit die HDMI-Quelle ein 4K Signal liefert, muss mindestens ein 4K-Endgerät aktiv sein.“

    Funktioniert das ganze also nur, wenn ich neben dem Beamer auch den 4K-TV eingeschaltet habe? Ziel ist es nämlich eigentlich nicht, auf beiden Geräten gleichzeitig zu schauen.

    Vielen Dank!

    1. Author

      Hallo, ja es funktioniert wie von Ihnen vorgesehen mit dem Splitter VSP01203 oder VSP01201. Der Splitter arbeitet dazu im COPY-Modus. Er kopiert dazu beim Einschalten die EDID-Informationen des 4K TV und reicht diese Informationen an den AVR weiter, der AVR dann wiederum an das Apple TV. Sie müssen nur 2 Dinge bedenken:

      • Beim ersten Einschalten nach einer Netztrennung muss der 4K TV eingeschaltet werden, damit es wie vorgesehen mit dem Downscaling am Full Beamer funktioniert. Wenn Sie den Splitter dauerhaft am Netz lassen, müssen Sie also nichts berücksichtigen
      • HDR bleibt HDR. Der 10-Bit/12-Bit Farbmodus bzw. HDR wird beim Downscaling nicht verändert. Falls der Film HDR bietet und Ihr 4k Fernseher dies unterstützt, kann dies zu einer farb-verfälschten Ausgabe am Full-HD Beamer führen. In einem solchen Fal müssten Sie HDR manuell ausschalten.
  6. Besten Dank für die Antwort. Ich hatte zwischenzeitlich den VSP1403 bestellt und er funktioniert im Copy-Modus wie von Ihnen beschrieben. Da ich HDR ohnehin deaktiviert habe gibt es insofern auch keine Probleme. Die Qualität des skalierten Bildes ist tadellos. Ein tolles Gerät!

    1. Author

      Vielen Dank, es freut uns das alles so gut funktioniert.

  7. Hallo, ich besitze den VSP01203, daran angeschlossen 4K TV und einen HDMI to AV Konverter. Der Ton soll über Toslink ausgegeben werden an den AV der kein HDMI hat. Der AV zeigt mir aber kein 5.1 an, sondern nur die ausgewählte Surround Emulation . Wenn ich Toslink direkt am Zuspieler anschließe wird 5.1 angezeigt.

    1. Author

      Der TV muss an HDMI Out 1 angeschlossen und der COPY Modus am Splitter eingeschaltet sein. Bei der HDMI Quelle gibt es wahrscheinlich auch eine Einstellung zum Soundformat, stellen Sie hier bitte Dolby Digital 5.1 / Bitstream ein.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.